File diff 3ea40b1330b7 → 3c69231d7781
setup.py
Show inline comments
 
@@ -24,7 +24,7 @@ from setuptools import setup, find_packages
 

	
 
README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
 

	
 
python_requirements = ">=3.5,<3.9"
 
python_requirements = ">=3.5,<3.10"
 

	
 
install_requirements = [
 
    'cryptography>=3.2,<3.3',
 
@@ -97,6 +97,7 @@ setup(
 
        'Programming Language :: Python :: 3.6',
 
        'Programming Language :: Python :: 3.7',
 
        'Programming Language :: Python :: 3.8',
 
        'Programming Language :: Python :: 3.9',
 
        'Topic :: Internet :: WWW/HTTP',
 
        'Topic :: Internet :: WWW/HTTP :: Site Management',
 
        'Topic :: Security',