File diff 3ea40b1330b7 → 3c69231d7781
setup.py
Show inline comments
 
@@ -21,13 +21,13 @@
 

	
 
import os
 
from setuptools import setup, find_packages
 

	
 
README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
 

	
 
python_requirements = ">=3.5,<3.9"
 
python_requirements = ">=3.5,<3.10"
 

	
 
install_requirements = [
 
    'cryptography>=3.2,<3.3',
 
    'python-dateutil>=2.8,<2.9',
 
]
 

	
 
@@ -94,12 +94,13 @@ setup(
 
        'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)',
 
        'Operating System :: OS Independent',
 
        'Programming Language :: Python :: 3.5',
 
        'Programming Language :: Python :: 3.6',
 
        'Programming Language :: Python :: 3.7',
 
        'Programming Language :: Python :: 3.8',
 
        'Programming Language :: Python :: 3.9',
 
        'Topic :: Internet :: WWW/HTTP',
 
        'Topic :: Internet :: WWW/HTTP :: Site Management',
 
        'Topic :: Security',
 
        'Topic :: Software Development :: Testing',
 
        'Topic :: Utilities',
 
    ],