File diff d6a7cad507a0 → e982e9c89e10
setup.py
Show inline comments
 
@@ -24,7 +24,7 @@ from setuptools import setup, find_packages
 

	
 
README = open(os.path.join(os.path.dirname(__file__), 'README.rst')).read()
 

	
 
python_requirements = ">=3.5,<3.8"
 
python_requirements = ">=3.5,<3.9"
 

	
 
install_requirements = [
 
    'cryptography>=2.9,<2.10',
 
@@ -96,6 +96,7 @@ setup(
 
        'Programming Language :: Python :: 3.5',
 
        'Programming Language :: Python :: 3.6',
 
        'Programming Language :: Python :: 3.7',
 
        'Programming Language :: Python :: 3.8',
 
        'Topic :: Internet :: WWW/HTTP',
 
        'Topic :: Internet :: WWW/HTTP :: Site Management',
 
        'Topic :: Security',