File diff 749e5561f79c → 33f999f3c8da
setup.py
Show inline comments
 
@@ -7,13 +7,13 @@ TEST_REQUIREMENTS = ["mock"]
 

	
 
# allow setup.py to be run from any path
 
os.chdir(os.path.normpath(os.path.join(os.path.abspath(__file__), os.pardir)))
 

	
 
setup(
 
    name='pydenticon',
 
    version='0.2',
 
    version='0.3',
 
    packages=['pydenticon'],
 
    include_package_data=True,
 
    license='BSD',  # example license
 
    description='Library for generating identicons. Port of Sigil (https://github.com/cupcake/sigil) with enhancements.',
 
    long_description=README,
 
    url='https://github.com/azaghal/pydenticon',